Back to overview
Downtime

Some services are degraded

Jul 30 at 06:01pm JST
Affected services
LYA

Resolved
Jul 31 at 03:25am JST

Resolved.

Updated
Jul 31 at 12:27am JST

The power outage caused by extreme weather is still waiting to be repaired.

Created
Jul 30 at 06:01pm JST

LYA is degraded.