Back to overview
Degraded

LYA is down

Oct 18 at 03:17pm JST
Affected services
LYA

Resolved
Oct 18 at 04:36pm JST

LYA recovered.

Updated
Oct 18 at 04:15pm JST

LYA is degraded.

Updated
Oct 18 at 03:54pm JST

LYA recovered.

Updated
Oct 18 at 03:48pm JST

LYA is degraded.

Updated
Oct 18 at 03:41pm JST

LYA recovered.

Created
Oct 18 at 03:17pm JST

LYA is degraded.